Beefy Boxes and Bandwidth Generously Provided by pair Networks vroom
more useful options
 
PerlMonks  

Re^5: Help with making a Module to reveal supported Perl versions

by taint (Hermit)
on Dec 12, 2013 at 06:25 UTC ( #1066767=note: print w/ replies, xml ) Need Help??


in reply to Re^4: Help with making a Module to reveal supported Perl versions
in thread Help with making a Module to reveal supported Perl versions

Generated a usable set of html docs for Perl-5.6.2. But not without an inordinate amount of trouble. But in all fairness, 5.6.2 is quite old.

Next stop 5.6.0. I don't suppose anyone wants pod's for Perl 4.036. ;)

Then I'll do 5.5.4, 5.4.5, and 5.3.7. When I'm all done generating the docs. I'll modernize the html, and submit them to Perl 5 Porters. So they can finally have a complete list. :)

--Chris

Yes. What say about me, is true.


Comment on Re^5: Help with making a Module to reveal supported Perl versions

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://1066767]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others about the Monastery: (14)
As of 2014-04-18 13:56 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (468 votes), past polls