Beefy Boxes and Bandwidth Generously Provided by pair Networks vroom
There's more than one way to do things
 
PerlMonks  

Re: (wil) Re: Newer version of HTML::Parser not compatible with LWP??

by Sinister (Friar)
on Jun 03, 2002 at 10:11 UTC ( #171185=note: print w/ replies, xml ) Need Help??


in reply to (wil) Re: Newer version of HTML::Parser not compatible with LWP??
in thread Newer version of HTML::Parser not compatible with LWP??

Somehow this sounds more like a perlish problem, instead of a module dependancy problem.

If u ask for 3.11 and you have 3.25 of Module::Foo, perl shouldn't raise any problems...

I have heard our sysops cursing the perl-bootstrap for various reasons, but I don't know the fine details of this. It looks to me as if this might be the cause of your problem.

er formait hyarya.
-- "Life is a house and the next tornado is never far away"
-- "I am lovely by nature"


Comment on Re: (wil) Re: Newer version of HTML::Parser not compatible with LWP??

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://171185]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others avoiding work at the Monastery: (8)
As of 2014-04-21 12:22 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    April first is:







    Results (495 votes), past polls