Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re: Re: PPM errors, wrong pool

by blackstarr (Friar)
on Mar 17, 2003 at 06:55 UTC ( #243594=note: print w/ replies, xml ) Need Help??


in reply to Re: PPM errors, wrong pool
in thread PPM errors, wrong pool

Sorry to be so tardy with my reply ... I'm working 18/24 at the moment!

My perl -v is EXACTLY the same as yours.

I decided to try a fresh install so I:
1.) Installed Perl (Same as above) on my other workstation (also W2k PRO)
2.) Downloaded all the ActiveState 8xx .ppm modules & created a local repository (have to do that, the firewall doesn't like ppm)
3.) Fired up PPM shell:
3.a) search *
3.b) install 1 - 2510
4.) WAAAIIIITTTTEEEEDDDDD!
5.) Received original error message right at end! Just once.
6.) Tested ... modules seem to be installed fine!
7.) Scratched head in puzzlement ... AGAIN!

I do NOT get this problem on my Win98 system at home. Haven't tried the Redhat one.

So Long
blackstarr


Comment on Re: Re: PPM errors, wrong pool

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://243594]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (5)
As of 2015-07-05 18:23 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (67 votes), past polls