Beefy Boxes and Bandwidth Generously Provided by pair Networks
Keep It Simple, Stupid
 
PerlMonks  

Re: Problem with Module::Build when installing Sys-Filesystem

by gellyfish (Monsignor)
on Nov 22, 2006 at 09:56 UTC ( #585473=note: print w/ replies, xml ) Need Help??


in reply to Problem with Module::Build when installing Sys-Filesystem

You are getting that message because it requires Module::Build::Compat version 0.02 or greater to run the autogenerated Makefile.PL. You can check which version of the module you have by running:

perl -MModule::Build::Compat -e 'print $Module::Build::Compat::VERSION +'
at the command line. If the version is lower than 0.02 then you should upgrade Module::Build. Alternatively you can just skip the Makefile.PL and use the Build.PL as described in the INSTALL file in the distribution.

/J\


Comment on Re: Problem with Module::Build when installing Sys-Filesystem
Select or Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://585473]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (20)
As of 2015-07-30 19:12 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    The top three priorities of my open tasks are (in descending order of likelihood to be worked on) ...









    Results (273 votes), past polls