Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses
 
PerlMonks  

Re: specify minimum perl version with Makefile.PL?

by Herkum (Parson)
on Jan 14, 2010 at 15:06 UTC ( #817421=note: print w/ replies, xml ) Need Help??


in reply to specify minimum perl version with Makefile.PL?

You can use Module::Build to create your Makefile.PL which effectively is a wrapper to your Build.PL. Do this and you don't have to support two separate installers for your module.


Comment on Re: specify minimum perl version with Makefile.PL?

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://817421]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others perusing the Monastery: (8)
As of 2015-04-27 11:02 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    Who makes your decisions?







    Results (499 votes), past polls