Beefy Boxes and Bandwidth Generously Provided by pair Networks
XP is just a number
 
PerlMonks  

Re^4: Is there a way to upgrade a module by one version level via cpan, but not the latest version?

by Hue-Bond (Priest)
on Mar 29, 2010 at 13:03 UTC ( #831621=note: print w/replies, xml ) Need Help??


in reply to Re^3: Is there a way to upgrade a module by one version level via cpan, but not the latest version?
in thread Is there a way to upgrade a module by one version level via cpan, but not the latest version?

I think (s)he's talking about a cpan command line parameter, just like this:

$ cpan RKINYON/DBM-Deep-1.0014.tar.gz

(which appears to work just fine in my box).

--
 David Serrano
 (Please treat my english text just like Perl code, i.e. feel free to notify me of any syntax, grammar, style and/or spelling error. Thank you!).

  • Comment on Re^4: Is there a way to upgrade a module by one version level via cpan, but not the latest version?
  • Select or Download Code

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://831621]
help
Chatterbox?
and the questions are moot...

How do I use this? | Other CB clients
Other Users?
Others about the Monastery: (5)
As of 2018-01-18 18:32 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    How did you see in the new year?










    Results (214 votes). Check out past polls.

    Notices?