Beefy Boxes and Bandwidth Generously Provided by pair Networks
Perl-Sensitive Sunglasses

Re: older modules Vs. Latest perl 5.12

by JSchmitz (Canon)
on Sep 03, 2010 at 19:24 UTC ( #858792=note: print w/ replies, xml ) Need Help??

in reply to older modules Vs. Latest perl 5.12

I already posted this here 442242 answering a similar question

The CPAN autobundle can be used to ease perl upgrades, by creating a special bundle containing all the installed modules of the current version of perl. This bundle can then be installed once the new version of perl is installed.

cpan> autobundle

Wrote bundle file -> /var/spool/cpan/Bundle/

cpan> quit

# upgrade perl here

cpan> install Bundle::Snapshot_2010_8_01_00

Comment on Re: older modules Vs. Latest perl 5.12

Log In?

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://858792]
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others chilling in the Monastery: (5)
As of 2015-10-08 21:35 GMT
Find Nodes?
    Voting Booth?

    Does Humor Belong in Programming?

    Results (228 votes), past polls