Beefy Boxes and Bandwidth Generously Provided by pair Networks
Think about Loose Coupling
 
PerlMonks  

Re: Arguements for upgrading from Perl 5.8

by scorpio17 (Monsignor)
on Nov 17, 2011 at 22:16 UTC ( #938690=note: print w/ replies, xml ) Need Help??


in reply to Arguements for upgrading from Perl 5.8

Ubuntu 8.4 is no longer supported, either. I'd recommend upgrading to 10.04 LTS, which has Perl 5.10. Do this on a spare machine and see what, if anything, breaks.


Comment on Re: Arguements for upgrading from Perl 5.8
Re^2: Arguements for upgrading from Perl 5.8
by chromatic (Archbishop) on Nov 17, 2011 at 23:09 UTC

    8.04 has server-class support until 2013.

    Even so, 5.10 is at its end of life too, so that's just delaying the inevitable.


    Improve your skills with Modern Perl: the free book.

      that's just delaying the inevitable

      But still, it's better than doing nothing. The next step would be to update the staging machine to the next LTS version, that hopefully has a newer perl. As a nice side effect, dlarochelle gets a chance to plan for continuous updates, and to test that plan.

      Alexander

      --
      Today I will gladly share my knowledge and experience, for there are no sweeter words than "I told you so". ;-)

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://938690]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others examining the Monastery: (7)
As of 2014-10-22 04:20 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    For retirement, I am banking on:










    Results (112 votes), past polls