To me, a "tasklet" sounds like a tiny task or a subpart of a task.
I am not familiar with MCE, but from the link it appears that this new option is a group of multiple tasks.
If it doesn't collide with an existing concept in your module, why not just name it "tasks"?
Or, if tasks is not specific enough, something like "task_set" or "task_group".
"sets" plural implies multiple groups of things. Do you have multiple groups, or just one group of tasks?
When's the last time you used duct tape on a duct? --Larry Wall
Posts are HTML formatted. Put <p> </p> tags around your paragraphs. Put <code> </code> tags around your code and data!
Read Where should I post X? if you're not absolutely sure you're posting in the right place.
Please read these before you post! —
Posts may use any of the Perl Monks Approved HTML tags:
Outside of code tags, you may need to use entities for some characters:
- a, abbr, b, big, blockquote, br, caption, center, col, colgroup, dd, del, div, dl, dt, em, font, h1, h2, h3, h4, h5, h6, hr, i, ins, li, ol, p, pre, readmore, small, span, spoiler, strike, strong, sub, sup, table, tbody, td, tfoot, th, thead, tr, tt, u, ul, wbr
Link using PerlMonks shortcuts! What shortcuts can I use for linking?
See Writeup Formatting Tips and other pages linked from there for more info.
| & || & |
| < || < |
| > || > |
| [ || [ |
| ] || ] ||