http://www.perlmonks.org?node_id=11110249


in reply to Confused about Perl module installation

Do you use the system perl, Perlbrew, or a custom installation? Do you use local::lib? Do you run cpan as an administrator? What's your perl version?

CPAN::Meta::Requirements is core since 5.15.7.

map{substr$_->[0],$_->[1]||0,1}[\*||{},3],[[]],[ref qr-1,-,-1],[{}],[sub{}^*ARGV,3]