http://www.perlmonks.org?node_id=11113315


in reply to PPM missing in ActiveState 5.28 trying to install IMage::Magick

Thanks for the comments. The issue does not appear to be a bug, but that ActiveState has actually dropped PPM from their 5.28 build. As I understand it, if any of us download 5.26 or 5.28 (the latest builds) from ActiveState and do a new install then PPM is no longer available. So how do we install modules? I was wondering what any of you are doing for module install with the latest ActiveState Perl (ActivePerl) builds. I imagine there must be a simple answer to this as (because of my ignorance) it seems like a really big deal. :-) I feel that I must be missing something...