http://www.perlmonks.org?node_id=11119274


in reply to Re^3: Modernizing the Postmodern Language?
in thread Modernizing the Postmodern Language?

moving slowly enough as to allow for old code to be updated with minimal effort is key

I get this argument, but say was added in Perl 5.10, released in December 2007. You must still explicitly enable it 12 and a half years later in Perl 5.32. The only thing that can break if say were made available by default is code that defines its own function named say.

How much more slowly can Perl move?