http://www.perlmonks.org?node_id=1129684


in reply to Re^3: Perl DBI-1.633 installation on RHEL 5.7
in thread Perl DBI-1.633 installation on RHEL 5.7

There only is one error:

lib/DBD/Gofer.pm:841: Unknown command paragraph "=encoding ISO8859-1"

This tells you that the version of Perl is too old to support the documentation format used in lib/DBD/Gofer.pm. You should really reconsider whether not to just use the DBI package that your OS vendor supplies. Most likely, this is available as libdbi-perl or something like that.

If you are going down the road to hell and really want to continue this path, you can just ignore this error. Proceed with make test.