http://www.perlmonks.org?node_id=1224827


in reply to Struggling in installaion of any module in Perl which is installed using perlbrew

The cpanm command you are using may be tied to system perl. Try running the command perlbrew install-cpanm to install one that will work properly with perlbrew.
  • Comment on Re: Struggling in installaion of any module in Perl which is installed using perlbrew
  • Download Code