http://www.perlmonks.org?node_id=214823


in reply to Re: NET::FTP Package
in thread NET::FTP Package

You need this file: http://www.activestate.com/PPMPackages/zips/5xx-builds-only/libnet.zip: the libnet for Perl 5.005_03 (it contains also Net::FTP, you can see it browsing the content of the zip)

Unzip the package, cd into the directory created and from a dos prompt type
ppm verify --upgrade libnet

then you can type
perl -MNet::FTP -e "print $Net::FTP::VERSION"

to verify if the module works.

HTH