http://www.perlmonks.org?node_id=448917


in reply to Motivation behind PERL5LIB and PERLLIB?

If I remember correctly, PERLLIB was used on perl4 and when perl5 went out, support for PERL5LIB was added so the user could define different lib paths for both perl4 and perl5 from the same shell/session.

PERLLIB is obsolete, use PERL5LIB

  • Comment on Re: Motivation behind PERL5LIB and PERLLIB?