http://www.perlmonks.org?node_id=612749


in reply to Install Module issue

The BerkeleyDB.ppd you are trying to install is version 0.22 and it is complaining that it needs 0.31.

I went and loaded up ppm and version 0.22 was in the Activestate repository. If you are using this on a *NIX system you can probably install the module via cpan install of ppm.