http://www.perlmonks.org?node_id=667351
shafmoha has asked for the wisdom of the Perl Monks concerning the following question:

Hi, I am trying to install Net::SFTP package in my windows xp machine. But it is giving error to install this package in my machine. please some one help me to install this package in my machine. if i give command like ppm install NET::SFTP IT is giving followng error. D:\ccp\SFTP\Net-SFTP-Recursive-0.12>ppm install NET::SFTP Downloading ActiveState Package Repository packlist...failed 500 Can't connect t o ppm4.activestate.com:80 (connect: Unknown error) ppm install failed: Can't find any package that provide NET::SFTP plese some one help to resolve this issue. shafi