http://www.perlmonks.org?node_id=767567


in reply to Re: NTLM authentication fails with WWW:Mechanize, fine with LWP::UserAgent
in thread NTLM authentication fails with WWW:Mechanize, fine with LWP::UserAgent

You will need a version of WWW::Mechanize of at least 1.52 or greater, as the changes in the credentials API of LWP::UserAgent did not get mirrored by similar changes in WWW::Mechanize until then.

  • Comment on Re^2: NTLM authentication fails with WWW:Mechanize, fine with LWP::UserAgent
  • Download Code