http://www.perlmonks.org?node_id=857145


in reply to Re^2: broke my perl? :(
in thread broke my perl? :(

"I tried installing latest perl release (5.12.1) from source but /usr/bin/perl is still the script I copied there."

Don't do this, why aren't you reinstalling the version of Perl shipped with Ubuntu via the methods previously suggested?

Replies are listed 'Best First'.
Re^4: broke my perl? :(
by megnetz (Novice) on Aug 25, 2010 at 11:33 UTC
    sry, missed that post.