http://www.perlmonks.org?node_id=1169269

The appearance today of a new module review led me to discover that whereas individual nodes in Book Reviews and Module Reviews have ++, --, and +=0 buttons, there is no vote! button at the foot of the thread to allow the votes to be cast.

(Book and module reviews are so few and far between that it’s possible this state of affairs has gone undetected for some time.)

Cheers,

Athanasius <°(((><contra mundum Iustus alius egestas vitae, eros Piratica,

Replies are listed 'Best First'.
Re: Vote button missing on Review threads
by davies (Prior) on Aug 07, 2016 at 06:28 UTC

    ++. There also seems to be no way to approve or "front page" the node. I tried the "talk", "moderate" and voting both "vote" buttons, but they didn't allow me to vote on the node either.

    Regards,

    John Davies

    Update 2016/08/08: If you click on one of the replies, making that the root node in your current view, you then get a vote button. But you still can't do anything to the real root node.

Re: Vote button missing on Review threads
by LanX (Cardinal) on Aug 07, 2016 at 22:44 UTC
    It's not only the missing vote button, hitting return doesn't help either, ie there is no form submit action.

    I suppose this is related to the new features introduced after voting does update, and it's not too hard to fix. :)

    Cheers Rolf
    (addicted to the Perl Programming Language and ☆☆☆☆ :)
    Je suis Charlie!

Re: Vote button missing on Snippets threads
by Athanasius (Archbishop) on Sep 05, 2016 at 06:14 UTC