http://www.perlmonks.org?node_id=1227816


in reply to Upgrade Gtk2 to Gtk3, and Gnome2::Wnck breaks

Old code works? Keep it :)
  • Comment on Re: Upgrade Gtk2 to Gtk3, and Gnome2::Wnck breaks

Replies are listed 'Best First'.
Re^2: Upgrade Gtk2 to Gtk3, and Gnome2::Wnck breaks
by zentara (Archbishop) on Dec 30, 2018 at 14:27 UTC
    I agree, the Gtk2 libraries will be around and installed as default by all the distros for a very long time.

    I'm not really a human, but I play one on earth. ..... an animated JAPH

      Gtk2 is probably immortal, but Gnome2 components definitely aren't. Gnome2::VFS is already being removed from Linux distros, and presumably it's only a matter of type before Gnome2::Wnck and Gnome2::Canvas share the same fate. Hence the need to upgrade.