http://www.perlmonks.org?node_id=309101


in reply to PerlObjCBridge and Foundation fail after 5.8.1 upgrade

perl 5.8.0 is not binary compatible with 5.8.1, but 5.8.2 is binary compatible with 5.8.0. Since 5.8.2 is the latest and greatest perl, you should try installing that one, then come back if you have trouble installing it.

Replies are listed 'Best First'.
Re: Re: PerlObjCBridge
by Elian (Parson) on Nov 23, 2003 at 04:23 UTC
    That's not going to get him anywhere, though. OS X 10.2 ships with Perl 5.6.0, and the modules he's having trouble witih are provided as part of the stock OS install. No version of 5.8 is going to do any good under OS X 10.2, unless he can scare up the source and rebuild the modules.