http://www.perlmonks.org?node_id=1049194


in reply to DBD::Oracle charsetid symbol error

...I set $ORACLE_HOME, $LD_LIBRARY_PATH appropriately...

Sure, but why isn't it working then?

:) Re^3: DBD::mysql fail install check, Re^3: how to install DBD-Oracle-1.44 on cygwin ?, DBD::Oracle install, Re^3: DBD::Oracle install, Re: DBD::Oracle install, Re^3: DBD::Oracle install, Can't use DBD::Oracle if LD_LIBRARY_PATH Not Set In Environment, Re^3: Can't use DBD::Oracle if LD_LIBRARY_PATH Not Set In Environment, Re: Can't use DBD::Oracle if LD_LIBRARY_PATH Not Set In Environment

and am stuck in the older Perl 5.8.8. I am not an admin on the system, so these are things I have little control over.

The same way you can install modules in your homedirectory you can install newest perl sh Configure -Dprefix=~/p-5.18.0/