http://www.perlmonks.org?node_id=11112265


in reply to Re: Cannot find SDL library with PPM
in thread Cannot find SDL library with PPM

If your perl version is between 5.10.0 and 5.24.x, then add http://www.sisyphusion.tk/ppm/ to your repo list and run simply:
ppm install SDL
That should give you all you need - get back to us if it doesn't.

I haven't built SDL ppm packages for later versions of perl outside of that range, and I won't be.
In fact, that ppm repository should cease to exist in about 10 months time.

Cheers,
Rob

Replies are listed 'Best First'.
Re^3: Cannot find SDL library with PPM
by Anonymous Monk on Feb 02, 2020 at 08:11 UTC
    Back it up to SourceForge or strawberry or some such?