http://www.perlmonks.org?node_id=1137968

Has there been a change to the display of reaped nodes?

In looking through a thread, I used to see nodes that were marked as “reaped.” The content of these nodes wasn’t visible, but there was a link to see that content if one wanted to. Now, threads I know to contain reaped nodes no longer show them at all.

This used to be configurable via one of the user settings. So my thought was that my setting had somehow been changed from “show reaped nodes” to “don’t show reaped nodes” — but now I can’t even find that setting anywhere.

So, am I imagining things, or has the site been changed to no longer show reaped nodes? I see they are still accessible via the homepage of he who must not be named, just not in the threads where they were posted.

Don’t get me wrong, if this change has been made then I’m all for it. I’ve long thought it was counter-intuitive to mark a node as “reaped” and yet still make it (relatively) easy to see what it said. I’m just surprised that no announcement has been made in Tidings (and a Super Search on “reaped nodes” shed no light on the issue).

Cheers,

Athanasius <°(((><contra mundum Iustus alius egestas vitae, eros Piratica,

Replies are listed 'Best First'.
Re: Reaped nodes no longer visible?
by beech (Parson) on Aug 10, 2015 at 08:02 UTC
        I wonder how those settings got changed?

        It's not your settings that got changed. I changed the behavior of the site. Tidings updated. Thanks, beech!

        I reckon we are the only monastery ever to have a dungeon stuffed with 16,000 zombies.
    A reply falls below the community's threshold of quality. You may see it by logging in.