http://www.perlmonks.org?node_id=1193044


in reply to Re^4: System vs. User module version of List::Util
in thread System vs. User module version of List::Util

"...what else..."

You can easily switch between different versions of Perl to avoid some surprises:

karls-mac-mini:uagent karl$ perlbrew list 5.14.2threads perl-5.16.2 perl-5.16.3 perl-5.17.7 perl-5.18.0 perl-5.18.1 perl-5.18.2 perl-5.18.2threads perl-5.20.0 perl-5.20.0threads perl-5.22.1-threads * perl-5.24.1threads karls-mac-mini:uagent karl$ perlbrew switch perl-5.18.0 karl-mac-mini:uagent karl$ perlbrew list 5.14.2threads perl-5.16.2 perl-5.16.3 perl-5.17.7 * perl-5.18.0 perl-5.18.1 perl-5.18.2 perl-5.18.2threads perl-5.20.0 perl-5.20.0threads perl-5.22.1-threads perl-5.24.1threads

«The Crux of the Biscuit is the Apostrophe»

Furthermore I consider that Donald Trump must be impeached as soon as possible