http://www.perlmonks.org?node_id=220674
Sorry, you need Java 1.1 enabled to run the new Java chatterbox client.