http://www.perlmonks.org?node_id=285172

hotshot has asked for the wisdom of the Perl Monks concerning the following question:

Hello guys!

In relate to a previouse node I posted here I'm using Error::Simple or at least trying to use it. When I didn't wrote expilictly use Error::Simple I could catch Error::Simple exceptions, as follows:
try { throw Error::Simple('A simple error'); } catch Error::Simple with { # handle Error }
Now, When I need to explicitly use Error::Simple, I get an error message that Error/Simple.pm can't be found in @INC. I guess it didn't came with perl-Error-0.15-1.i386.rpm I installed yesterday (downloaded using cpan2rpm). Anyhow I tried downloading Error::Simple using cpan2rpm and it couldn't be found in CPAN, anyone know where can I find it, or I must install it through perl -MCPAN -eshell

Thanks

Hotshot

edited by ybiC: retitle from "Error::Simple"