http://www.perlmonks.org?node_id=325539


in reply to Using windows xp with perl and cgi

I'm thinking that you'll probably want to install Apache on your XP machine. Download Here.

Somebody correct me if I'm wrong here, but I believe you can download a binary mod_perl DLL for the Win32 Apache as well.