http://www.perlmonks.org?node_id=345542


in reply to Re: Re: Re: Re: Re: Re: Ensuring forward compatibility
in thread Ensuring forward compatibility

I'm just pointing out that it doesn't have to be done by the development team. I plan on using the above script, or one similar to it, to separate Perl 5 and Perl 6 for some time to come. Of course, I suppose you need to know that you can change what the Perl Binary is installed as in the ./configure script in order to do this. Perhaps it would make sense for this to be the standard in the installation. It wouldn't be hard for people creating new code to point to /usr/bin/perl6, and it would be very easy for the Perl compiler to differentiate between Perl 5 and Perl 6

Want to support the EFF and FSF by buying cool stuff? Click here.