Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re^3: Cant display results when Crypt::RSA is used

by Prior Nacre V (Hermit)
on Oct 12, 2004 at 11:39 UTC ( #398451=note: print w/replies, xml ) Need Help??


in reply to Re^2: Cant display results when Crypt::RSA is used
in thread Cant display results when Crypt::RSA is used

Before posting I did try to run the code but I don't have this module installed on any of the systems I have access to. I don't have an ActiveState/Perl5.6 combination anyway.

Perhaps another monk has the same setup as you and can provide a better answer.

Failing that, here's the types of things I would be trying:

  • Remove the use statement to check print is working
  • Change Crypt::RSA to some other cryptographic module (e.g. Digest::MD5) and see it that prints
  • Change Crypt::RSA to some module you have never had a problem with (e.g. Carp) and see if that prints
  • Change use to require and see if anything different happens
  • Change output to unbuffered and see if that helps

Regards,

PN5

  • Comment on Re^3: Cant display results when Crypt::RSA is used

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://398451]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others taking refuge in the Monastery: (2)
As of 2022-05-28 07:00 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Do you prefer to work remotely?



    Results (98 votes). Check out past polls.

    Notices?