Beefy Boxes and Bandwidth Generously Provided by pair Networks
There's more than one way to do things
 
PerlMonks  

Re^3: Cannot install DBI

by holli (Abbot)
on Feb 01, 2006 at 15:22 UTC ( #527073=note: print w/replies, xml ) Need Help??


in reply to Re^2: Cannot install DBI
in thread Cannot install DBI

Yes. My ppm (Perl 5.8.0) is version 3.1. What's your version of Perl? It must at least be 5.6 or older.


holli, /regexed monk/

Replies are listed 'Best First'.
Re^4: Cannot install DBI
by NeilF (Sexton) on Feb 01, 2006 at 15:50 UTC
    How can I see what version of perl it is?

    I'll download the latest version from activestate in the meantime and have a play...
      NeilF,

      'How can I see what version of perl it is?'

      Type perl -v from the command line prints the version and patch level of your Perl executable, while perl -V prints a summary of the configuration values and the contents of @INC.

      Martin
Re^4: Cannot install DBI
by NeilF (Sexton) on Feb 02, 2006 at 18:26 UTC
    All working now! Thanks for the tip!

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://527073]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others lurking in the Monastery: (2)
As of 2022-07-04 09:34 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?