Beefy Boxes and Bandwidth Generously Provided by pair Networks
XP is just a number
 
PerlMonks  

Re^5: CPAN modules on old versions of perl?

by davorg (Chancellor)
on Nov 29, 2006 at 08:39 UTC ( #586641=note: print w/replies, xml ) Need Help??


in reply to Re^4: CPAN modules on old versions of perl?
in thread CPAN modules on old versions of perl?

On further reflection I think you're probably right. I realised that I couldn't really tell you which version of Perl any of my modules need. I think I insist on 5.6 for most of them - but that's because I use "our" and "use warnings".

Perhaps it would be useful if we had a list of the features that were added in each version of Perl. I don't mean just dumping the contents of the delta files, but something a bit higher level. Does anyone know of anything like that?

--
<http://dave.org.uk>

"The first rule of Perl club is you do not talk about Perl club."
-- Chip Salzenberg

  • Comment on Re^5: CPAN modules on old versions of perl?

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://586641]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others exploiting the Monastery: (7)
As of 2023-01-31 10:05 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?