http://www.perlmonks.org?node_id=612744

ant has asked for the wisdom of the Perl Monks concerning the following question:

Hi,

I'm installing the BerkeleyDB module using this command

ppm install c:\downloads\BerkeleyDB.ppd

This installs fine, however when I then test the module in my Perl script I get this error.

BerkeleyDB object version 0.22 does not match bootstrap parameter 0.31

Any ideas on whats gone wrong?

Thanks in Advance

Ant