http://www.perlmonks.org?node_id=801154


in reply to Trouble installing libxml2 on Windows...

If you are using ActiveState perl instead, you may want to try a pre compiled PPM instead. First use "perl -v" to find out which version you are running.

For perl 5.8.*:

C:\> ppm ppm> set repository theoryx http://theoryx5.uwinnipeg.ca/ppms/ ppm> install XML-LibXML

For perl 5.10.*:

C:\> ppm ppm> set repository theoryx http://cpan.uwinnipeg.ca/PPMPackages/10xx/ ppm> install XML-LibXML