Beefy Boxes and Bandwidth Generously Provided by pair Networks
Clear questions and runnable code
get the best and fastest answer
 
PerlMonks  

Server glitches implicated in some dup posts?

by ww (Archbishop)
on Mar 09, 2010 at 18:11 UTC ( #827602=monkdiscuss: print w/replies, xml ) Need Help??

Lately (in ca 60 days < today -- 2010-03-09), I have been noticing an anomaly: my clicks on certain submit buttons (including "vote" in Newest Nodes, "preview" and "create" when creating a response to a parent node, and a few others (sorry, not logged as carefully as I should have) produce in response, rendering of the Gates (in the window of origin -- that is, where I clicked) instead of the expected outcome -- preview, create or vote cast..

Anecdotal evidence in the CB and elsewhere, that others have also experienced this. In my case, it's occuring with w32 and linux vers of FFox, 3.5.n on both. My impression is that this "get the wrong page" phenomonon occurs most frequently -- but NOT exclusively -- when the site is exceptionally slow.

A case in point is presently visible in this section; in my replies to id://827391.
and, an instance I suspect, in cdarkes at id://827495 amd id://827494
and -- who knows -- perhaps some of the items recently marked "please reap; inadvertent dup" (or words to that effect) from posters who are among the most senior of Monks.

Full Disclosure: Though I am honored by inclusion among devils, I'm not sufficiently skilled to track down a suspected cause and propose a solution.

  • Comment on Server glitches implicated in some dup posts?

Replies are listed 'Best First'.
Re: Server glitches implicated in some dup posts?
by cdarke (Prior) on Mar 16, 2010 at 08:52 UTC
    Since I am mentioned in this post, I should add that 'my' duplicate posts were indeed when the site was very slow. The problem could be at my end though. Our corporate server regularly times-out the perlmonks web-site and I have to do a refresh, sometimes more than once. This is when the duplicate posts occur.
Re: Server glitches implicated in some dup posts?
by Argel (Prior) on Mar 09, 2010 at 22:15 UTC
    So deciphering your overly cryptric post, basically what you are saying is that sometimes you click on a submit, preview, vote, etc. button and instead of the expected behavior, "The Monastery Gates" loads instead.

    I've been seeing behavior like that for well over a year now (probably a couple). I've just gotten used to hitting Back (bound to one of my thumb mouse buttons). Using IE 7 on Win XP Pro at work here. Good point about it being a possible cause of duplicate posts.

    Elda Taluta; Sarks Sark; Ark Arks

Re: Server glitches implicated in some dup posts?
by Fox (Pilgrim) on Mar 10, 2010 at 11:00 UTC
    never happened to me, but I guess it's because I almost never post.
    I'm on Opera @ linux 64bits by the way.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: monkdiscuss [id://827602]
Approved by lostjimmy
Front-paged by Argel
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others imbibing at the Monastery: (6)
As of 2019-09-21 13:52 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    The room is dark, and your next move is ...












    Results (273 votes). Check out past polls.

    Notices?