Beefy Boxes and Bandwidth Generously Provided by pair Networks
Syntactic Confectionery Delight
 
PerlMonks  

Re: Why doesn't posting messages on this forum work?

by Anonymous Monk
on Apr 25, 2000 at 22:30 UTC ( #9065=note: print w/replies, xml ) Need Help??


in reply to Why doesn't posting messages on this forum work?

No, it's the same thing all the time! But when making a new message, does it send the info to the script through POST or GET?
  • Comment on Re: Why doesn't posting messages on this forum work?

Replies are listed 'Best First'.
RE: Re: Why doesn't posting messages on this forum work?
by guice (Scribe) on Apr 26, 2000 at 08:32 UTC
    The only reason POST or GET would matter is in to the lenght of the content (GET has a max, 256 I think). I can tell you.. I use Netscape 4.72 on my Windows 98 machine and IE 5.0 on my Macintosh system and everything works just fine for me. Did you hack your netscape? If you really need to know the method just view source with netscape and you can see it in there METHOD="????". That's one of the plus (kinda) of HTML. There is no way to hide the code from the users.

    Anyhow... Check your browser configs and see if IE will work for you. I don't have any trouble posting.

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://9065]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others examining the Monastery: (4)
As of 2022-12-05 21:21 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?