http://www.perlmonks.org?node_id=908037


in reply to Re^5: "Tcl.xs:126: error: initializer element is not constant" while installing Tcl-1.02 in Strawberry Perl v5.10 on Windoze XP
in thread "Tcl.xs:126: error: initializer element is not constant" while installing Tcl-1.02 in Strawberry Perl v5.10 on Windoze XP

I have gcc (GCC) 4.5.2, IIRC strawberry has 3.5..., which is probably why I don't need vkons patch, sorry :)
  • Comment on Re^6: "Tcl.xs:126: error: initializer element is not constant" while installing Tcl-1.02 in Strawberry Perl v5.10 on Windoze XP