Beefy Boxes and Bandwidth Generously Provided by pair Networks
There's more than one way to do things
 
PerlMonks  

RE: Why doesn't posting messages on this forum work?

by toadi (Chaplain)
on Apr 26, 2000 at 13:36 UTC ( #9202=note: print w/replies, xml ) Need Help??


in reply to Why doesn't posting messages on this forum work?

Got the same strange problem in windoze with netscape.
When posting my title of my post got filled in search??
Don't know now... But I'am used to odities in netcape. Like sometimes iy won't load any page...After reboot it works fine...

Don't know what the problem is, but hey thank the world for different products so I can switch when I want.
Blame the world for different products and platforms(try to program cross-platform, or make a website that looks and works fine on all platforms with all browsers and you'll know what I mean!)

  • Comment on RE: Why doesn't posting messages on this forum work?

Replies are listed 'Best First'.
RE: RE: Why doesn't posting messages on this forum work?
by guice (Scribe) on Apr 27, 2000 at 05:52 UTC
    I always thought the placing of the title in the search was a feature not a bug. It's like a quick search. Allows you to quickly search on your topic. Providing you gave it a good title :-)

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://9202]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others avoiding work at the Monastery: (2)
As of 2022-11-26 11:30 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Notices?