http://www.perlmonks.org?node_id=167149


in reply to (jeffa) Re: How do I use Perl?
in thread How do I use Perl?

Great suggestions, jeffa.

Don't forget that MacPerl is a 'Classic' application, meant for MacOS 9.x and earlier. See the thread, MacPerl for more on the subject. MacOS X fits in with your Unix/Linux statement - it is BSD-based, and it ships with Perl 5.6.0 installed.

Don't get me wrong - MacPerl is great! Were it not for MacPerl a few years ago, I'd never have started learning Perl.

Beyond that, I'd second cjf's thoughts at Re: How do I use Perl?