http://www.perlmonks.org?node_id=309180


in reply to PerlObjCBridge and Foundation fail after 5.8.1 upgrade

These modules have XS components. 10.2 comes with perl 5.6.0, which isn't binary compatible with 5.8.x. Apple doesn't seem to ship the XS source for these modules as part of the standard distribution either, though you can try poking around their website to see what you can find, otherwise you're out of luck. You can try upgrading to 10.3 to get a version of 5.8 if you need it that badly.
  • Comment on Re: PerlObjCBridge and Foundation fail after 5.8.1 upgrade