http://www.perlmonks.org?node_id=1103191


in reply to Re: AnyEvent::RabbitMQ not connecting?
in thread AnyEvent::RabbitMQ not connecting?

Thanks for taking the time to look into it!

I actually initially chose Net::RabbitFoot, but it depends on a module that is deprecated with Perl 5.18 so I went to what Net::RabbitFoot uses internally, which is AnyEvent::RabbitMQ.

Anyways, I'll get some code for you to take a look at tonight!

  • Comment on Re^2: AnyEvent::RabbitMQ not connecting?