http://www.perlmonks.org?node_id=282923


in reply to XML::Parser

Note that you should NOT use XML::Parser any longer. The reason is best described by matts, the current maintainer in a post on the perl-xml mailing list: in short, if you want low-level XML parsing you should use SAX, not XML::Parser.