http://www.perlmonks.org?node_id=775026


in reply to Imager -> Jpeg support?

You'll need to install libjpeg, if you're using a Linux variant, you'll need to install both the runtime and development packages, eg. libjpeg62 and libjpeg62-dev on Debian

Yes, you'll need to reinstall Imager, if you installed Imager from the CPAN shell then:

force install Imager

should re-install it.

Replies are listed 'Best First'.
Re^2: Imager -> Jpeg support?
by mops (Initiate) on Jul 21, 2009 at 07:12 UTC
    Hi, i have the same problem, but on a Windows XP with Active Perl 5.10.0 Build 1004. I have no knowledge how to recompile the source. What can i do? Greetz Mops