in reply to Re: Re: Re: perl 5.6.0-5.6.1 upgrade problem
in thread perl 5.6.0-5.6.1 upgrade problem

I already checked everywhere I know the perl binaries to be after the update. It was clear when I upgraded perl would be placed in /usr/local/bin/perl and /usr/bin/perl.
Changing the call to the binary in the script does not fix the error I'm afraid, only commenting out 'use strict' does. And being a good boy I always use strict! Damn. Thanks for the suggestion though!
dan
  • Comment on Re: Re: Re: Re: perl 5.6.0-5.6.1 upgrade problem