in reply to Re: Re: perl 5.6.0-5.6.1 upgrade problem
in thread perl 5.6.0-5.6.1 upgrade problem

OK guys, thanks for all the help. This is probably due to incompetence on my part as an admin (no formal training after all ;)). Certain scripts are running fine with 'strict' and it *appears to be user dependent* - I will persue this now as an admin problem not a perl one.
This has been a real experience posting here, hope I can put back in at some point
dan
  • Comment on No longer convinced this is a perl problem