in reply to CPAN module failing tests

Please forgive my possible naivety, but the latest version of anki_import appears to be 0.018, which begs the question: isn't it too late to either test or fix v0.012?

Replies are listed 'Best First'.
Re^2: CPAN module failing tests
by marto (Cardinal) on Sep 03, 2018 at 09:11 UTC

    OPs post is from 02/09/2018. The linked test for v0.012 (released on 01/09/2018 at 19:46:59) is from 02/09/2018. Test don't happen instantly. v0.013 followed a few hours later with each other version up to v0.018 being released on 03/09/2018.

      I see. Thanks for the insight.