in reply to Adding a Perl module...

You'll find life much easier if you use the CPAN module. (I'm not sure if it came standard with Perl 5.0053... if not download it from CPAN.)

If you type:

perl -MCPAN -e shell
then you'll find yourself in an interactive program allowing you to install any CPAN module you like. Then you can install LWP as easily as typing "install Bundle::LWP".

Also, the standard Perl is up to 5.6+ now... you might want to seriously consider upgrading your Perl. See http://www.perl.com for details.

stephen