in reply to Re: MacPerl???
in thread MacPerl???

This has virtually never been true, that MacPerl is not useful. Very few things have ever required 5.005, but even if they did, MacPerl has always been very useful for many things that don't (ask all the people who have used MacPerl for the past several years with libnet, LWP, SOAP, XML parsing, DBI access, Mac-specific modules, etc.). Of course, MacPerl is now at 5.6.1/5.6.2 (more advanced than any other release of perl, at least, until 5.8.0 comes out :-), so it's all moot.